WordPress Troubleshoot: blank page in wp-admin

I’ve a problem with my site, andikurnia.com that using wordpress engine. After I upgrade to wordpress 3.0.3, there is something weird in administrative page. However, I don’t know what happen but if I tried log in to dashboard there is a blank page opened. I though that cause unstable activate plug ins with newest 3.0.3 engine. What should I do now to log in dashboard and deactivate those plug ins?

Finally, I’ve found another way to deactivate those plug ins without log in to dashboard. I’ve got it in the wordpress FAQ Troubleshoot.

[ad code=2 align=center]

Sometimes it may be necessary to deactivate all plug ins, but you can’t access the administrative menus to do so. One of two methods are available to deactivate all plug ins.

Use phpMyAdmin:

  • In the table wp_options, under the option_name column (field) find the active_plugins row
  • Change the option_value field to: a:0:{}

—— or ——

  • Create an empty plugins folder
  • Via FTP or your host’s control panel, navigate to the wp-contents folder (directory)
  • Via FTP or your host’s control panel, rename the folder “plugins” to “plugins.hold”
  • Via FTP or your host’s control panel, create new folder called “plugins”
  • Login to your WordPress administration menus
  • Via FTP or your host’s control panel, delete the empty “plugins” you previous created
  • Via FTP or your host’s control panel, rename “plugins.hold” back to “plugins”

It’s work for me. 🙂

[ad code=6 align=center]

Enhanced by Zemanta
Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s